[Dojo-interest] this.store.query not a function issue during upgrade to 1.7.2

pramodkrjsr pramodkrjsr at gmail.com
Mon May 21 01:58:07 EDT 2012


The original post was:

My old forms with <select> were working fine on 1.3.1 but failed on
upgrading to 1.7.2.
I got error: "this.store.query is not a function" from "FilteringSelect.js"
on selecting my <select> field.

Could you please suggest!!! 

--
View this message in context: http://dojo-toolkit.33424.n3.nabble.com/this-store-query-not-a-function-issue-during-upgrade-to-1-7-2-tp3985459p3985546.html
Sent from the Dojo Toolkit mailing list archive at Nabble.com.


More information about the Dojo-interest mailing list