<div dir="ltr"><div><div>Hi Mike,<br><br></div>It was reported to me by someone testing the beta that dojox/form/uploader/plugins are not here anymore in 1.9. Some people were relying on subclasses of these plugins in their code. Obviously their code now breaks, so I think at least it should be listed in the release notes as incompatibility? Mike has you seem to have committed this can you please make sure to list it here: <a href="http://livedocs.dojotoolkit.org/releasenotes/1.9">http://livedocs.dojotoolkit.org/releasenotes/1.9</a><br>
<br></div><div>Thanks!<br></div><div><div><div><br>-- <br>Christophe
</div></div></div></div>