[dojo-contributors] multi-version in 1.x line

Adam L. Peller adam at peller.org
Thu Mar 3 09:51:15 EST 2011


The issue we've seen is that multi-version support was demanded mostly by
portal-style (iframe) applications.  Whether it was that the app developers
were sitting on very old code (sometimes) or that there was simply a version
mismatch since it's often difficult to keep an entire product line on the
same version, and customer supplied portlets/widgets make version matching
impossible.

I'm not sure how much the multi-version feature is being leveraged, since it
does not solve the CSS problem and most of these applications also use
Dijit.

-Adam


On Thu, Mar 3, 2011 at 3:29 AM, Rawld Gill <rgill at altoviso.com> wrote:

> Does anybody know...
>
> Is multi-version support being used?
>
> If so, are those users upgrading to new releases, or ar they sitting on a
> very
> old release with very old code?
>
> Thanks,
> Rawld
> _______________________________________________
> dojo-contributors mailing list
> dojo-contributors at mail.dojotoolkit.org
> http://mail.dojotoolkit.org/mailman/listinfo/dojo-contributors
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mail.dojotoolkit.org/pipermail/dojo-contributors/attachments/20110303/9717ccd4/attachment.htm 


More information about the dojo-contributors mailing list