[dojo-contributors] more website....

Tom Trenka ttrenka at gmail.com
Tue May 6 11:23:09 EDT 2008


Taking a look, and neither me nor Dustin are seeing what you're
seeing; I did make a change recently to the front-page forum posts,
because some people were popping HTML elements into subject headings
as well as the body of a post and it was breaking the page.

Are you sure you're looking in the right spot?

trt

On Tue, May 6, 2008 at 10:12 AM, Tom Trenka <ttrenka at gmail.com> wrote:
> No, but I will ask.  I did not edit the forums block at all, and I
>  don't know who else would either know where to look to do that, or
>  even want to try to.
>
>  I would guess that it's less an edit and more of something else.
>
>  trt
>
>
>
>  On Tue, May 6, 2008 at 9:13 AM, Karl Tiedt <ktiedt at gmail.com> wrote:
>  > It appears that someone broke the forum block on the front page... all links
>  > for the forum posts now have /node/ injected in front of them.... so they
>  > all link to 404's.... Not sure the idea behind it, I see the PHP behind it
>  > was redone a bit, but I dont see anywhere where the /node/ part of the link
>  > would be injected.. (possibly related to pathauto stuff? but forums appear
>  > to be pathauto'd correctly still).
>  >
>  > Anyone know anymore about this one?
>  >
>  > --
>  > -Karl Tiedt
>  > _______________________________________________
>  >  dojo-contributors mailing list
>  >  dojo-contributors at dojotoolkit.org
>  >  http://turtle.dojotoolkit.org/mailman/listinfo/dojo-contributors
>  >
>  >
>



More information about the dojo-contributors mailing list