alex at dojotoolkit.org
Fri Apr 7 12:09:15 EDT 2006
On Friday 07 April 2006 7:40 am, Sandro Magi wrote:
> Bill Keese wrote:
> > I feel like my meaning didn't get across.
> > It seems like everyone is discussing whether or not we should
> > rename dojo.inherit to dojo.delegate. (Personally I don't care
> > either way.)
> > But, my original suggestion was to write a function (what I called
> > defineClass()) that combines the features of dojo.inherit and
> > dojo.extends, plus defines a constructor. Isn't it weird to call
> > that delegate? Delegation is only 1/3 of what that function does.
> In an effort to avoid overloaded words, how about:
alex at jot.com
alex at dojotoolkit.org BE03 E88D EABB 2116 CC49 8259 CF78 E242 59C3 9723
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Size: 188 bytes
Desc: not available
Url : http://mail.dojotoolkit.org/pipermail/dojo-contributors/attachments/20060407/c3119b22/attachment.sig
More information about the dojo-contributors